新闻资讯

思科2811路由器如何配置?蒲公英路由器如何配置?

2019-06-27

家庭上网离不开由器,设置不当很容易带来安全隐患。比如被蹭网,拖慢网速,甚至暴露隐私带来财产安全隐患,所以选择品牌路由器就特别重要。那么用户购买如思科、蒲公英等路由器后,思科2811路由器如何配置?蒲公英路由器如何配置?也是用户非常关心的。

思科2811路由器如何配置?

switch> 用户模式

1:进入特权模式 enable

switch> enable

switch#

2:进入全局配置模式 configure terminal

switch> enable

switch#c onfigure terminal

switch(conf)#

3:交换机命名 hostname aptech2950 以aptech2950为例

switch> enable

switch#c onfigure terminal

switch(conf)#hostname aptch-2950

aptech2950(conf)#

4:配置使能口令 enable password cisco 以cisco为例

switch> enable

switch#c onfigure terminal

switch(conf)#hostname aptch2950

aptech2950(conf)# enable password cisco

5:配置使能密码 enable secret ciscolab 以cicsolab为例

switch> enable

switch#c onfigure terminal

switch(conf)#hostname aptch2950

aptech2950(conf)# enable secret ciscolab

6:设置虚拟局域网vlan 1 interface vlan 1

switch> enable

switch#c onfigure terminal

switch(conf)#hostname aptch2950

aptech2950(conf)# interface vlan 1

aptech2950(conf-if)#ip address 192.168.1.1 255.255.255.0 配置交换机端口ip和子网掩码

aptech2950(conf-if)#no shut 是配置处于运行中

aptech2950(conf-if)#exit

aptech2950(conf)#ip default-gateway 192.168.254 设置网关地址

7:进入交换机某一端口 interface fastehernet 0/17 以17端口为例

switch> enable

switch#c onfigure terminal

switch(conf)#hostname aptch2950

aptech2950(conf)# interface fastehernet 0/17

aptech2950(conf-if)#

8:查看命令 show

switch> enable

switch# show version 察看系统中的所有版本信息

show interface vlan 1 查看交换机有关ip 协议的配置信息

show running-configure 查看交换机当前起作用的配置信息

show interface fastethernet 0/1 察看交换机1接口具体配置和统计信息

show mac-address-table 查看mac地址表

show mac-address-table aging-time 查看mac地址表自动老化时间

9:交换机恢复出厂默认恢复命令

switch> enable

switch# erase startup-configure

switch# reload

10:双工模式设置

switch> enable

switch#c onfigure terminal

switch2950(conf)#hostname aptch-2950

aptech2950(conf)# interface fastehernet 0/17 以17端口为例

aptech2950(conf-if)#duplex full/half/auto 有full , half, auto 三个可选项

11:cdp相关命令

switch> enable

switch# show cdp 查看设备的cdp全局配置信息

show cdp interface fastethernet 0/17 查看17端口的cdp配置信息

show cdp traffic 查看有关cdp包的统计信息

show cdp nerghbors 列出与设备相连的cisco设备

12:csico2950的密码恢复

拔下交换机电源线。

用手按着交换机的MODE键,插上电源线

在switch:后执行flash_ini命令:switch: flash_ini

查看flash中的文件: switch: dir flash:

把“config.text”文件改名为“config.old”: switch: rename flash: config.text flash: config.old

执行boot: switch: boot

交换机进入是否进入配置的对话,执行no :

进入特权模式察看flash里的文件: show flash :

把“config.old”文件改名为 “config.text”: switch: rename flash: config.old flash: config.text

把“config.text”拷入系统的“running-configure”: copy flash: config.text system : running-

configure

把配置模式重新设置密码存盘,密码恢复成功。

13:交换机telnet远程登录设置:

switch>en

switch#c onfigure terminal

switch(conf)#hostname aptech-2950

aptech2950(conf)#enable password cisco 以cisco为特权模式密码

aptech2950(conf)#interface fastethernet 0/1 以17端口为telnet远程登录端口

aptech2950(conf-if)#ip address 192.168.1.1 255.255.255.0

aptech2950(conf-if)#no shut

aptech2950(conf-if)#exit

aptech2950(conf)line vty 0 4 设置0-4 个用户可以telnet远程登陆

aptech2950(conf-line)#login

aptech2950(conf-line)#password edge 以edge为远程登录的用户密码

主机设置:

ip 192.168.1.2 主机的ip必须和交换机端口的地址在同一网络段

netmask 255.255.255.0

gate-way 192.168.1.1 网关地址是交换机端口地址

运行:

telnet 192.168.1.1

进入telnet远程登录界面

password : edge

aptech2950>en

password: cisco

aptech#

14:交换机配置的重新载入和保存

设置完成交换机的配置后:

aptech2950(conf)#reload

是否保存(y/n) y: 保存设置信息 n:不保存设置信息

路由器命令

router> 用户模式

1:进入特权模式 enable

router > enable

router #

2:进入全局配置模式 configure terminal

router > enable

router #c onfigure terminal

router (conf)#

3:交换机命名 hostname routera 以routerA为例

router > enable

router #c onfigure terminal

router(conf)#hostname routerA

routera (conf)#

4:配置使能口令 enable password cisco 以cisco为例

router > enable

router #c onfigure terminal

router(conf)#hostname routerA

routerA (conf)# enable password cisco

5:配置使能密码 enable secret ciscolab 以cicsolab为例

router > enable

router #c onfigure terminal

router(conf)#hostname routerA

routerA (conf)# enable secret ciscolab

6:进入路由器某一端口 interface fastehernet 0/17 以17端口为例

router > enable

router #c onfigure terminal

router(conf)#hostname routerA

routerA (conf)# interface fastehernet 0/17

routerA (conf-if)#

进入路由器的某一子端口 interface fastethernet 0/17.1 以17端口的1子端口为例

router > enable

router #c onfigure terminal

router(conf)#hostname routerA

routerA (conf)# interface fastehernet 0/17.1

7:设置端口ip地址信息

router > enable

router #c onfigure terminal

router(conf)#hostname routerA

routerA(conf)# interface fastehernet 0/17 以17端口为例

routerA (conf-if)#ip address 192.168.1.1 255.255.255.0 配置交换机端口ip和子网掩码

routerA (conf-if)#no shut 是配置处于运行中

routerA (conf-if)#exit

8:查看命令 show

router > enable

router # show version 察看系统中的所有版本信息

show interface vlan 1 查看交换机有关ip 协议的配置信息

show running-configure 查看交换机当前起作用的配置信息

show interface fastethernet 0/1 察看交换机1接口具体配置和统计信息

show mac-address-table 查看mac地址表

show mac-address-table aging-time 查看mac地址表自动老化时间

show controllers serial + 编号 查看串口类型

show ip router 查看路由器的路由表

9:cdp相关命令

router > enable

router # show cdp 查看设备的cdp全局配置信息

show cdp interface fastethernet 0/17 查看17端口的cdp配置信息

show cdp traffic 查看有关cdp包的统计信息

show cdp nerghbors 列出与设备相连的cisco设备

10:csico2600的密码恢复

重新启动路由器,在启动过程中按下win+break键,使路由器进入rom monitor

在提示符下输入命令修改配置寄存器的值,然后重新启动路由器

remmon1>confreg 0x2142

remmon2>reset

重新启动路由器后进入setup模式,选择“no”,退回到exec模式,此时路由器原有的配置仍然保存在startup-

config中,为使路由器恢复密码后配置不变把startup-config中配置保存到running-config中,然后重新设置

enable密码,并把配置寄存器改回0x2102:

router>enable

router#copy startup-config running-config

router#c onfigure terminal

router(conf)#enable password cisco

router(conf)#c onfig-register 0x2102

保存当前配置到startup-config , 重新启动路由器。

router #copy running-config startup-config

router #reload

11:路由器telnet远程登录设置:

router>en

router #c onfigure terminal

router (conf)#hostname routerA

routerA (conf)#enable password cisco 以cisco为特权模式密码

routerA (conf)#interface fastethernet 0/1 以17端口为telnet远程登录端口

routerA (conf-if)#ip address 192.168.1.1 255.255.255.0

routerA (conf-if)#no shut

routerA (conf-if)#exit

routerA (conf)line vty 0 4 设置0-4 个用户可以telnet远程登陆

routerA (conf-line)#login

routerA (conf-line)#password edge 以edge为远程登录的用户密码

主机设置:

ip 192.168.1.2 主机的ip必须和交换机端口的地址在同一网络段

netmask 255.255.255.0

gate-way 192.168.1.1 网关地址是交换机端口地址

运行:

telnet 192.168.1.1

进入telnet远程登录界面

password : edge

routera>en

password: cisco

routera#

12:配置路由器的标识 banner $……………$

在全局配置的模式下利用“banner”命令可以配置路由器的提示信息,所有连接到路由器的终端都会收到。

router>en

router #c onfigure terminal

router (conf)#hostname routerA

routerA(conf)#banner motd $This is aptech company’ router ! Please don’t change the configuration

without permission!$

13:配置接口标识 description ………

接口标识用于区分路由器的各个接口。

router>en

router #c onfigure terminal

router (conf)#hostname routerA

routerA(conf)#interface fastethernet 0/1 以0/1 接口为例

routerA(conf-if)# description this is a fast Ethernet port used to connecting the company’s

intranet!

14:配置超时

超时适用于设置在多长时间没有对console进行配置,自动返回exec会话时间。默认为10分钟。

router>en

router #c onfigure terminal

router (conf)#hostname routerA

routerA(conf)#line console 0

routerA(conf-if)#e xec-timeout 0 0 第一个“0”代表分钟,第二个“0”代表秒

15:配置串口参数

两台路由器通过串口连接需要一个做为DTE,一个做为DCE。DCE设备要向DTE设备提供时钟频率和带宽。

DCE配置:

router>en

router #c onfigure terminal

router (conf)#hostname routerA

routerA(conf)#interface serial 0/0

routerA(conf_if)#clock rate 64000 提供时钟频率为64000

routerA(conf_if)#bandwidth 64 提供带宽为64

DTE配置:路由器串口配置ip地址

router>en

router #c onfigure terminal

router (conf)#hostname routerB

routerB(conf)#interface serial 0/0

routerB(conf_if)#ip address 192.168.1.1 255.255.255.0

16:静态路由的配置

配置路由器A的主机名和接口参数

router>enable

router#c onfigure terminal

router(conf)#hostname routerA

routerA(conf)#interface fastethernet 0/1 路由器A的1端口为两路由器的连接端口

routerA(conf-if)#ip address 192.168.2.1 255.255.255.0

routerA(conf-if)#no shutdown

routerA(conf-if)#exit

routerA(conf)# interface fastethernet 0/0 路由器A的0端口为与主机的连接端口

routerA(conf-if)#ip address 192.168.1.2 255.255.255.0

routerA(conf-if)#no shutdown

主机A的ip地址为 192.168.1.1

255.255.255.0

192.168.1.2

配置路由器B的主机名和接口参数

router>enable

router#c onfigure terminal

router(conf)#hostname routerB

routerB(conf)#interface fastethernet 0/0 路由器B的0端口为两路由器的连接端口

routerB(conf-if)#ip address 192.168.2.2 255.255.255.0

routerB(conf-if)#no shutdown

routerB (conf-if)#exit

routerB(conf)# interface fastethernet 0/1 路由器B的1端口为与主机的连接端口

routerB(conf-if)#ip address 192.168.3.1 255.255.255.0

主机B的ip地址为 192.168.3.2

255.255.255.0

192.168.3.1

配置路由器A的静态路由表

routerA(conf)#ip router 192.168.3.0 255.255.255.0 192.168.2.2

配置路由器B的静态路由表

routerA(conf)#ip router 192.168.1.0 255.255.255.0 192.168.2.1

在routerA和routerB上配置默认路由

routerA(conf)#ip route 0.0.0.0 0.0.0.0 192.168.2.2

routerA(conf)#ip classless

routerB(conf)#ip route 0.0.0.0 0.0.0.0 192.168.2.1

routerB(conf)#ip classless

在routerA和routerB上配置动态路由(RIP)

routerA(conf)#router rip

routerA(conf)#network 192.168.1.0

routerA(conf)#network 192.168.2.0

routerB(conf)# router rip

routerB(conf)#network 192.168.2.0

routerB(conf)#network 192.168.3.0

蒲公英路由器如何配置?

一、蒲公英首页

1.浏览器输入http://oraybox.com ,输入蒲公英路由器的SN码与默认密码admin进入管理平台;

2.首次登录使用需进行初始化,输入对应信息点击提交;

3.成功进入路由器首页。可以查看到本地设备列表,路由器基本信息,组网信息。

二、智能组网

1.成员列表

蒲公英路由器特色功能,轻松两步实现智能组网,详细文档点击链接(帮助中心)。

2.访问控制

允许或禁止路由器下设备访问权限。

主要应用于智能组网中,与其他网络成员互联时设备访问控制。

开启控制开关,选择控制类型,点击添加,勾选对应的主机点击添加即可。

3.重启组网服务

当组网服务无法ping通对方网关的时候可以重启组网。

4.加密传输

可以对传输的数据进行加密,关于加密传输是否有影响传输速度,可以参考:(帮助文档)。

三、路由管理

1.系统信息

可查看到当前使用网口的状态,上网信息,无线网络信息,局域网信息,以及路由器信息。

2.上网设置

通过上网设置——立即前往 可以进入到本地管理设置上网方式,可通过宽带拨号,自动获取IP,静态IP或者无线中继上网(X6暂时不支持无线中继)。

3.负载均衡设置

此功能只有x6路由器才有,当路由器是使用双WAN口上网的时候可以设置优先使用哪个WAN口的网络。

4.WiFi设置

WiFi现在有两种,一种是2.4G一种是5G (5G目前只支持X5及以上的路由器),信号强度选择有标准、穿墙、节能三种模式。

PS:如果wifi名字需要加上空格,只能打开中文输入法,把状态设置全角,

如果是输入半角的英文或者中文空格会提示wifi不能含有空格。

5.局域网设置

编辑路由器局域网IP地址、子网掩码(打开界面子网掩码是隐藏的,需要点“显示”两个字才能显示出来编辑)。

6.修改密码

修改蒲公英路由器管理密码,至少8位。

7.系统升级

升级蒲公英路由器系统,分稳定版与开发版两种:

①稳定版是面向大众用户的,各项功能比较全面,能够满足消费者日常使用需求,更加着重系统稳定性;

②开发版是面向发烧友用户的,相对稳定版而言,开发版着重于功能尝鲜和快速更迭,也就是说一些新功能会较先一步登录,但并不表示它不稳定。

8.重启路由

重启路由器目前有两种方式:一种是立即重启;一种是自定义(这个需要把路由器固件升级到最新才可以)

自定义可以设置每天固定一个时间段重启。

9.恢复出厂设置

将蒲公英恢复出厂设置,清除之前所设置信息。

10.端口映射

设置端口转发规则,将内部服务IP及端口映射出外部。

PS:X6由于是双WAN口所以添加映射的时候多一选项入口,可以选择映射走哪个WAN口出去。

11.DHCP设置

设置IP地址范围,设备连接时就可自动获得路由器分配的IP地址和子网掩码,前提是设备的IP获取方式是动态获取。

12.自定义HOST

手动设置hosts记录,将IP与域名进行绑定(可以限制局域网下面的电脑不能访问某些网站)。

注意:局域网下的设备需要将DNS设置为自动获取才可以生效。

13.网络MTU

指的是网络上传送的最大数据包大小,单位是字节。大部分网络设备的MTU都是1500。若设备的MTU比路由器的MTU大,大的数据包就会被拆开来传送,这样会产生很多数据包碎片,增加丢包率,降低网络速度。

14.智能QoS

设备带宽控制,就是限制网内每台设备的最大带宽,防止某台设备占用过多带宽资源而影响其他设备的正常上网。

15.MAC地址克隆

MAC地址是网卡的物理地址。每块网卡都有一个独有的MAC地址。虽然此地址没法改变,通过的MAC地址克隆再生一个一样的MAC地址,主要的用途是为了共享上网。

16.MAC与IP绑定

将设备网卡的MAC地址与IP地址进行绑定。

17.MAC上网控制

禁止对应MAC地址的设备上网,固件升级最新之后可以只允许某些电脑上网。

18.DNS设置

设置路由器的DNS服务器。

19.静态路由

静态路由是在路由器中手动设置的固定的路由条目。

默认只有LAN与WAN两个接口。

20.策略路由

可以设置路由器下面的电脑哪些电脑走哪个网络出去,当缺省策略路由器设置了某一个WAN口,那么路由器下面所有的电脑就使用哪个WAN口网络。

点添加策略路由,这个是设置路由器下面某台电脑是使用哪个WAN网络。

添加的时候只需要填规则名称、目标地址(电脑的IP),协议默认,出口(根据需求选择一个WAN口)。

21.DMZ

将设备的所有服务端口开放到外网。DMZ相当于映射所有的端口,并且直接把主机暴露在网关中,比端口映射方便但是不安全。

无论是思科2811路由器、蒲公英的设置都是非常简单易操作的,看完以上的设置流程后,很多用户可以自己设置路由器了。像蒲公英这样的路由器,是采用全新自主研发的云虚拟专网技术替代传统智能组网,基于SD-WAN智能组网方案,快速组建异地虚拟局域网,实现异地局域网内电脑、手机、服务器的互联互通,共享文档、图片、音频、视频、数据库等重要信息的品牌路由器,用户使用有保障,体验也非常不错。